Skip to content

Troubleshooting

8 Topics 16 Posts

Subcategories


  • 1 Topics
    2 Posts
    zaasmiZ

    you need to run ssh access 'composer install’ may be not available on shared hosting.

  • 0 Votes
    2 Posts
    280 Views
    zaasmiZ

    @kainat said in Could not decode image: 'icon-128.png' Reload Close:

    Could not decode image: ‘icon-128.png’ Reload Close

    { "name": "Obviously there's more to my manifest file. Also, I'm not using manifest version 2 yet", "icons": { "128": "images/icon128.png", "16": "images/icon16.png", "48": "images/icon48.png" } }
  • 0 Votes
    3 Posts
    593 Views
    zaasmiZ

    f7dcfc32-36e3-440c-969d-f3f7cfe2e3cf-image.gif
    Reff

  • 0 Votes
    2 Posts
    679 Views
    zaasmiZ

    @wafa-sehar said in How do you fix “runtimeError: package fails to pass a sanity check” for numpy and pandas?:

    can anyone guide me please.

    RuntimeError: The current Numpy installation ('...\\venv\\lib\\site-packages\\numpy\\__init__.py') fails to pass a sanity check due to a bug in the windows runtime.

    We have also tried multiple versions of Python (3.8.6 and 3.9.0) and numpy and pandas. I am currently using PyCharm to do all this.

    This error occurs when using python3.9 and numpy1.19.4 So uninstalling numpy1.19.4 and installing 1.19.3 will work.

  • 0 Votes
    2 Posts
    136 Views
    Love UzairL

    For example, if you want to change com.example.app to my.awesome.game, then:

    In your Project pane, click on the little gear icon (Gears icon)8df64537-0541-47c3-b517-2095c30740a9-image.png

    Uncheck the Compact Empty Middle Packages optionhttps://i.stack.imgur.com/lkezT.png
    da3cbc20-a8ab-4704-aaa2-df24c0ab192d-image.png

    Your package directory will now be broken up into individual directories

    Individually select each directory you want to rename, and:

    Right-click it Select Refactor Click on Rename In the pop-up dialog, click on Rename Package instead of Rename Directory Enter the new name and hit Refactor Click Do Refactor in the bottom Allow a minute to let Android Studio update all changes

    Note: When renaming com in Android Studio, it might give a warning. In such case, select Rename All
    eae1f38c-6686-43fc-958d-d7f5adc933dc-image.png

    Now open your Gradle Build File (build.gradle - Usually app or mobile). Update the applicationId in the defaultConfig to your new Package Name and Sync Gradle, if it hasn’t already been updated automatically:

    You may need to change the package= attribute in your manifest.
    Clean and Rebuild.
    5738caa7-6946-423c-a1b1-9907cc1fbfbd-image.png
    Done! Anyway, Android Studio needs to make this process a little simpler.

  • 0 Votes
    2 Posts
    159 Views
    zareenZ

    Strategically make JavaScript and CSS external to utilize browser caching.

    Details from Yahoo!

    Using external files in the real world generally produces faster pages because the JavaScript and CSS files are cached by the browser.

    JavaScript and CSS that are inlined in HTML documents get downloaded every time the HTML document is requested. This reduces the number of HTTP requests that are needed, but increases the size of the HTML document.

    On the other hand, if the JavaScript and CSS are in external files cached by the browser, the size of the HTML document is reduced without increasing the number of HTTP requests.

  • 0 Votes
    2 Posts
    1k Views
    cyberianC

    @zaasmi said in Running “apt-get update” returns an error “apt-secure(8)”:

    E: The repository ‘http://asi-fs-n.contabo.net/ubuntu cosmic Release’ no longer has a Release file. N: Updating from such a repository can’t be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. E: The repository ‘http://asi-fs-n.contabo.net/ubuntu cosmic-updates Release’ no longer has a Release file. N: Updating from such a repository can’t be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. E: The repository ‘http://asi-fs-n.contabo.net/ubuntu cosmic-backports Release’ no longer has a Release file. N: Updating from such a repository can’t be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. E: The repository ‘http://security.ubuntu.com/ubuntu cosmic-security Release’ no longer has a Release file. N: Updating from such a repository can’t be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. Error executing command, exiting

    Disable in source list error list and runs

    sudo apt-get update sudo apt-get upgrade sudo apt-get dist-upgrade

    For Nodejs Update following command will work!

    curl -sL https://deb.nodesource.com/setup_12.x | sudo -E bash - sudo apt-get install -y nodejs
  • 0 Votes
    1 Posts
    74 Views
    No one has replied