Running “apt-get update” returns an error “apt-secure(8)”


  • Cyberian's Gold

    E: The repository 'http://asi-fs-n.contabo.net/ubuntu cosmic Release' no longer has a Release file.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    E: The repository 'http://asi-fs-n.contabo.net/ubuntu cosmic-updates Release' no longer has a Release file.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    E: The repository 'http://asi-fs-n.contabo.net/ubuntu cosmic-backports Release' no longer has a Release file.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    E: The repository 'http://security.ubuntu.com/ubuntu cosmic-security Release' no longer has a Release file.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    Error executing command, exiting
    
    

  • Cyberian's

    @zaasmi said in Running “apt-get update” returns an error “apt-secure(8)”:

    E: The repository ‘http://asi-fs-n.contabo.net/ubuntu cosmic Release’ no longer has a Release file. N: Updating from such a repository can’t be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. E: The repository ‘http://asi-fs-n.contabo.net/ubuntu cosmic-updates Release’ no longer has a Release file. N: Updating from such a repository can’t be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. E: The repository ‘http://asi-fs-n.contabo.net/ubuntu cosmic-backports Release’ no longer has a Release file. N: Updating from such a repository can’t be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. E: The repository ‘http://security.ubuntu.com/ubuntu cosmic-security Release’ no longer has a Release file. N: Updating from such a repository can’t be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. Error executing command, exiting

    Disable in source list error list and runs

    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get dist-upgrade
    

    For Nodejs Update following command will work!

    curl -sL https://deb.nodesource.com/setup_12.x | sudo -E bash -
    sudo apt-get install -y nodejs
    


Quiz 100% Result Quiz 100% Result
| |