@zaasmi Thanks

Solved to disable the sudo spctl --master-disable Solve after reinstall the Java on MacOS.